Please provide your URL in the question. 99% of the time support questions are answered within 24 hours by the theme authors. If you need a new feature for the theme: post it in its category. Once it will get some up votes we will add it in the next update.

Video: problems with Slider + dropdown menu

0 votes

I made a video for you to see what he was doing:

https://youtu.be/LuwID57RvmM

1. Revolution slider does not appear

2. The dropdown menu appears behind the iframe (Aqua Page Builder © 2012)

3. when I set the slider is not reflected

 

 

 

asked Jul 18, 2016 in Jetty by danielvalle (160 points)

1 Answer

0 votes
Hi there, there will be update for the theme tomorrow.
answered Jul 19, 2016 by Paul cb-theme (95,160 points)
tomorrow? days have passed and nothing ... What happens?
Sorry, update will be on TF on monday- around morning.
Hello! urgent need the promised update!
I'm losing money, please help!
Hi Daniel, im working on the editor issue now, im uploading when ready. Should be done soon. I will keep you updated.
how much longer? They have already spent many days and I with my defective site
please hurry up! Run, Forrest, Run!
Im trying to fix editor bug, should be done with it in 3-4h max
Good Morning! How did it go?
Almost got it working- very weird bug, sorry about delay. I will update you shortly.
Hi Daniel, got it working, uploading in 2h
Hi Daniel, update is waiting in the queue on ThemeForest- you will receive email when it will be accepted.
Please remember to have woocommerce and wordpress updated.
As for the revolution slider- if you have it installed already, delete it and install correct version from the cb-jetty zip package.
go to plugins->add new->upload (at the top).
choose revslider.zip from cb-jetty/inc/assets/revslider.zip
you can import predefined sliders in revolution slider main page->import slider.
choose one from cb-jetty/docs/import/sliders/agency_demo1/home.txt
for example.

Then you need to replace images in this slider- otherwise it wont load.

As for the builder- if it didnt save the edit, rewind back using wordpress revisions (you should have a link at the bottom of the default wordpress editor)- it may have been related to the update.

If you have any more questions or problems contact me via private message: http://support.cb-theme.com/message/Paul+cb-theme
...