Please provide your URL in the question. 99% of the time support questions are answered within 24 hours by the theme authors. If you need a new feature for the theme: post it in its category. Once it will get some up votes we will add it in the next update.

Unable to install plugins

0 votes

Well paul, I travelled my way through the docs but I have this error and I read that in one of the faq @ your site too but there was no real answer there.. I get this when I click "begin installing plug-ins":  "you do not have sufficient privilege to access this page"    (But than in Dutch of course) . I checked all the attrib settings and they are in the wp-content all 777 . 

 

sorry .. but tnx again

 

Mario

asked Jan 11, 2016 in Stringer by kravmario (140 points)

1 Answer

0 votes
That is not theme related really. I would check your wordpress user account. Error like this can happen if you are not superadmin. (sometimes hosting companies auto installs do this)
answered Jan 11, 2016 by Paul cb-theme (95,160 points)
Well after 4X installation of the theme (ALL different hosting!)  I now see that I can install the plug-ins by hand (that was already possible) But for install as a batch , the Revolution slider had no link, all the others DO so if you click you will be forwarded to the install of that plug-in... I almost be sure that is the problem, do you agree? UPDATE, that was NOT the case.. Manual install is OK but batch install of the plug-ins not.
Just install it manually then.
plugins->add new->upload
its located in cb-stringer/inc/revslider.zip
...