Please provide your URL in the question. 99% of the time support questions are answered within 24 hours by the theme authors. If you need a new feature for the theme: post it in its category. Once it will get some up votes we will add it in the next update.

Responsive layout is broken with default settings and no custom CSS

0 votes
Hi,

I've got the theme installed and running mostly well, however when shrunk down, the product pages fall apart. This does not happen on the demo page. I am running a child theme and some custom css through the theme settings, however I have removed all of this and the problem persists. Have you seen this before?

The site is still on a local development server but should be on a live development server in 24 hours or so.

We are looking to launch in 4 days time so any answers would be appreciated.

Both of these screenshots were taken with the browser at the exact same resolution.
http://steppic.com/show/2523e703b4a12df9806d966e7feb3e9f.html
http://steppic.com/show/00357805a4e18a4b2e9f2a9a5daa7835.html
 

Regards,
asked Oct 8, 2014 in Modello by dutchmedia (150 points)

1 Answer

0 votes
There are rules for tablets and mobile devices. Not browser window shrinking.

And they need a reload anyway.
answered Oct 8, 2014 by Paul cb-theme (96,860 points)
Hi,
The exact same thing happens on an iPad in portrait mode.
Essentially, instead of the information going underneath the image, it stays next to it and covers part of the image. I will have a temp site live soon...
what version of modello do you have?
Make sure to let me know you the site will be live
Hi, I am running the latest version of the theme (1.3.3)

The site is now live at www.elkandearth.com.au so you can see what is going on.
Which is what exactly? It looks fine
...