Please provide your URL in the question. 99% of the time support questions are answered within 24 hours by the theme authors. If you need a new feature for the theme: post it in its category. Once it will get some up votes we will add it in the next update.

upgrade stringer theme

0 votes
how to update from 1.0 to 1.03

the envato plugin states "I'm up to date" and the whole theme just blew up when I upgraded woocommerce

 

can't find docs on "updating" manually
asked Jul 31, 2014 in Stringer by NATCOPREGRA (160 points)

2 Answers

0 votes
whats your url?
answered Jul 31, 2014 by Paul cb-theme (95,160 points)
0 votes
hi - thanks for asking

here's a link to one of the product pages that shows how everything has gone "south"

i'm working on the shop cart page - so it's not active at the moment

 

http://greenvisionliving.com/artificial-turf-grass/catalog/pro-putt-pr-msrp/

the woocommerce status report says the woocommerce template overrides (cart.php, etc) are out of date - waaaay out of date - not sure how to proceed and love this theme - don't want to start over!

 

thanks

 

annie
answered Jul 31, 2014 by NATCOPREGRA (160 points)
i've stepped away from the dashboard in frustration - i'm lost - any help in figuring out how to "update" the cart.php and other templates would be greatly appreciated

thx
Ok, i will update this theme this weekend. Its old i didnt test with new wp and woocommerce.
Great - thanks for update and quick reply ... can you make the theme "auto-update" through Envato plugin so updates are easier, as well?

Thanks!

here's the list of templates that are needing attention

All the best
Annie
====================

cart.php version 1.6.4 is out of date. The core version is 2.1.0,
mini-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
shipping-calculator.php version 1.6.4 is out of date. The core version is 2.0.8,
form-billing.php version 2.0.0 is out of date. The core version is 2.1.2,
form-shipping.php version 1.6.4 is out of date. The core version is 2.1.2,
review-order.php version 1.6.4 is out of date. The core version is 2.1.8,
email-order-items.php version 2.0.3 is out of date. The core version is 2.1.2,
email-addresses.php version 2.0.0 is out of date. The core version is 2.1.11,
email-order-items.php version 2.0.0 is out of date. The core version is 2.1.2,
add-to-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
form-edit-address.php version 1.6.4 is out of date. The core version is 2.1.0,
form-login.php version 1.6.4 is out of date. The core version is 2.1.0,
my-orders.php version 2.0.0 is out of date. The core version is 2.1.0,
order-details.php version 2.0.3 is out of date. The core version is 2.1.0,
external.php version 1.6.4 is out of date. The core version is 2.1.0,
grouped.php version 1.6.4 is out of date. The core version is 2.1.7,
simple.php version 1.6.4 is out of date. The core version is 2.1.0,
variable.php version 2.0.3 is out of date. The core version is 2.1.0,
product-attributes.php version 1.6.4 is out of date. The core version is 2.1.3,
product-image.php version 2.0.3 is out of date. The core version is 2.0.14,
review.php version 1.6.4 is out of date. The core version is 2.1.0,
single-product-reviews.php version 2.0.3 is out of date. The core version is 2.1.0,
...